$re = '/(?<=dash\/)\S+/m';
$str = '/v3/dash/67DQ2N13';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);