package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[GgƓɠḠḡǴǵĜĝǦǧĞğĢģǤǥĠġ][ÂâÅåÀàÁáÃãÄäEeAaÆæ4@][ÝýŶŷŸÿỸỹYy]`)
var str = `man gay testĞay `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}