re = /(^\d+\.[\S\s]+?(?=^a\.))(^a.[\S\s]*?(?=^b\.))(^b\.[\S\s]*?(?=^c\.))(^c\.[\S\s]*?(?=^d\.))(^d\.[\S\s]*?)(?=\n^\d+\.|\z)/m
str = '1. Señalar cuál de estas características NO define a un Pasivo corriente:
Seleccione una:
a. Se espera liquidarlo en el ciclo normal de operaciones.
b. No responder la pregunta
c. Se mantiene en el pasivo con la intención de negociarlo.
d. Se debe liquidar después de los 12 meses siguientes a la fecha que se informa.
2. Al 31.08.20, fecha de Balance de la empresa, se sabe que el saldo de la cuenta Fondo Fijo es de $ 10.000 Deudor, fue creado por ese importe y no se ha modificado.
Al efectuar la reposición del Fondo Fijo el 30.08.20 y emitir el cheque para la reposición, se encontraba en poder del cajero:
Recibo de pago a un acreedor por $ 400 en efectivo.
Boleta de pago de UTE por $ 1.800 (IVA incluido al 20%) en efectivo.
Boleta de compra de útiles de oficina por $ 380 más IVA (20%) abonada en efectivo.
Efectivo por $ 7.400.
Sabiendo que la empresa aún no registró la reposición del Fondo Fijo, indicar cuál es el asiento que corresponde realizar por la reposición del mismo según el comprobante interno correspondiente:
Seleccione una:
a. Debitar Gastos generales por 1.880, Acreedores por compras por 400, e IVA Compras por 376, y acreditar Banco cuenta corriente por 2.600 y Sobrante Fondo Fijo por 56.
b. Debitar Gastos generales por 1.880, Acreedores por compras por 400 e IVA compras por 376, y acreditar Fondo Fijo por 2.656.
c. No responder la pregunta
d. Debitar Gastos generales por 1.880, Acreedores por compras por 400 e IVA compras por 376, y acreditar Banco cuenta corriente por 2.656.
3. Una empresa solicitó y obtuvo del banco con que opera un descuento con recurso, de todos los cheques diferidos a cobrar que tenía en cartera por un valor nominal total de $ 100.000.
El banco efectuó el correspondiente descuento de intereses y acreditó el líquido en la cuenta bancaria de la empresa. La empresa nunca había efectuado dicha operativa previamente. El vencimiento de todos los cheques es anterior a la fecha de balance.
Determine cuál de las siguientes afirmaciones es correcta:
Seleccione una:
a. No responder la pregunta
b. A fecha de balance el saldo de la cuenta Cheques diferidos a cobrar es 0.
c. Al cierre de balance el saldo de la cuenta Acreedores por documentos descontados es $ 100.000 (Acreedor).
d. Al cierre de balance el saldo de la cuenta Documentos a Cobrar Vencidos es $ 100.000 deudor si el banco cobró el cheque por parte de su librador.
4. La empresa "HIBISCUS" tiene un saldo de $ 100.000 (deudor) en la cuenta Conformes a Cobrar, compuesto por dos conformes de $ 75.000 y $ 25.000 con vencimiento 15/06/2020 y 15/07/2020, respectivamente.
La empresa descuenta el día 01/06/2020 sin recurso el conforme con vencimiento 15/06/2020. El Banco emite la Nota de Crédito Bancaria N° 213 donde deduce gastos por $3.000.
El 16/06/2020 se pudo saber que el Banco cobró el documento descontado.
Indique qué registración corresponde el día 01/06/2020 por la Nota de Crédito Bancaria N° 213:
Seleccione una:
a. Debitar Banco Cta. Cte. por $ 72.000, Gastos Bancarios por $ 3.000, y acreditar Acreedores por Documentos Descontados por $ 75.000
b. No responder la pregunta
c. Debitar Banco Cta. Cte. por $ 72.000, Intereses perdidos por $ 3.000, y acreditar Acreedores por Documentos Descontados por $ 75.000
d. Debitar Banco Cta. Cte. por $ 72.000, Gastos Bancarios por $ 3.000, y acreditar Conformes a Cobrar por $ 75.000
5. Al 31/12/2020, fecha de cierre del ejercicio económico de la empresa ROCKET S.A., se nos proporciona la siguiente información:
Se encuentran en poder del cajero los siguientes valores, y comprobantes pendientes de registración:
• Efectivo en Moneda Nacional: $ 5.500
• Efectivo en dólares: USD 400
• Cheques comunes de terceros por $ 8.000
• Cheque diferido a cobrar recibido de un cliente con vencimiento 31/12/2020 por $ 4.500
• Boleta de compra a Cambio Juan de USD 300 con fecha 26/12/2020 (cotización a la fecha de compra 1 USD = $43) pagado en efectivo
• Copia de Recibo del cheque diferido N°14 por $ 4.500
Se sabe además que a fecha de balance la cotización del dólar era: 1 USD = $43,5
Respecto a la Boleta de compra a Cambio Juan de USD 300 pagada en efectivo, determinar la afirmación más adecuada:
Seleccione una:
a. Va restada en FSA del Acta de Arqueo de Caja Moneda Nacional por $ 12.900 y sumada en FSA del Acta de Arqueo de Caja Moneda Extranjera por USD 300
b. Va restada en FSA del Acta de Arqueo de Caja Moneda Nacional por USD 300 y sumada en FSA del Acta de Arqueo de Caja Moneda Extranjera por USD 300
c. No responder la pregunta
d. Va restada en FSA del Acta de Arqueo de Caja Moneda Nacional por $ 13.050 y sumada en FSA del Acta de Arqueo de Caja Moneda Extranjera por USD 300
6. La empresa HASTINGS SA cierra su ejercicio económico al 30/11/2020 y realiza el Arqueo de Cheques Diferidos a Cobrar a esa fecha. Se encontraron en poder del cajero los siguientes valores en Moneda Nacional y comprobantes sin contabilizar previo a la realización del Arqueo:
Cheque Diferido a cobrar - Vencimiento 15/12/2020 $ 10.000
Cheque Diferido a cobrar - Vencimiento 10/12/2020 $ 3.000
Comprobante Interno de Vencimiento de Cheque Diferido a Cobrar Vto. 29/11/2020 $ 12.000
Copia Recibo de Cheque Diferido N°809 emitido a un deudor por $ 3.000
Cheque Diferido a cobrar - Vencimiento 01/12/2020 $ 7.500
Revisada la contabilidad, se constató que la registración contable de la Nota de Crédito Bancaria de fecha 29/11/2020 por un importe acreditado de $ 7.000 por concepto del descuento con recurso en el Banco del Cheque Diferido a cobrar Vto. 31/12/2020, de valor nominal $ 10.000, fue realizada correctamente el 29/11/2020.
Se sabe además que no existen otros documentos endosados o descontados.
El saldo de la cuenta Cheques Diferidos a Cobrar previo a la realización del arqueo era de $ 39.500 deudor.
No se constataron errores u omisiones de registración ni de pasajes a los mayores.
Determine cuál es el saldo de la cuenta Cheques Diferidos a Cobrar al 30/11/2020, luego de realizados los ajustes por balance.
Seleccione una:
a. 39.500 deudor
b. 20.500 deudor
c. 30.500 deudor
d. no responde pregunta
7. Al realizar un arqueo de valores al 31/05, fecha de cierre de ejercicio económico, se encontró en poder del cajero una factura de UTE sin contabilizar correspondiente a mayo y el cheque N° 125 emitido por la empresa para efectuar dicho pago.
Seleccione la opción correcta:
Seleccione una:
a. No responder la pregunta
b. Se debe realizar el siguiente ajuste: Debitar Gastos Generales y acreditar Cuentas a Pagar.
c. No corresponde realizar asiento de ajuste, ya que aún no se realizó el pago.
d. Se debe realizar el siguiente ajuste: Debitar Gastos Generales y acreditar Banco CC.
8. Al 31/03/2020, fecha de cierre de ejercicio económico, recibimos el Estado de Cuenta bancario para realizar la conciliación a dicha fecha. Del mismo se observa un débito por $ 10.000 correspondiente a un depósito que ha realizado la empresa el día anterior. Consultado el Banco nos informan que es un error por parte de ellos y lo van a corregir en los primeros días de abril 2020. Indique qué debe realizar la empresa con respecto al débito bancario por el referido depósito al momento de confeccionar la conciliación.
Seleccione una:
a. Al realizar la conciliación, se debe sumar el importe del depósito en la columna donde se realizan las correcciones del Banco por $ 20.000, ya que fue un error por parte del banco.
b. No debe considerarse en la conciliación, ya que el banco comunicó que sería corregido en los próximos días y el arreglo figurará en el próximo Estado de Cuenta.
c. Al realizar la conciliación, se debe sumar el importe del depósito en la columna donde se realizan las correcciones del Banco por $ 10.000, ya que fue un error por parte del banco.
d. No responder la pregunta.
9. En la empresa FAROLA SRL (contribuyente de IVA al 20%), que se dedica a la venta de electrodomésticos, se compran calefactores para la venta, a 90 días de plazo por $ 55.000 más IVA según Factura N° 232. El proveedor recarga intereses de financiación emitiendo la Nota de Débito N° 022 por $ 6.000 más IVA.
Se contrató el flete desde el local del proveedor hasta el local de la empresa por $ 7.000 más IVA, según Factura Nº 555.
Una vez depositada la mercadería en la empresa, al ubicarla en otro galpón, se produce una rotura de calefactores por un
importe de $ 5.000, que ya no será posible su comercialización y por los que la empresa debe asumir su costo, se emite comprobante interno. Determine el importe del costo de incorporación a los inventarios de la mercadería comprada por la empresa.
Seleccione una:
a. $ 68.000
b. $ 62.000
c. No responder la pregunta.
d. $ 67.000
10. Una empresa que comercializa el producto "A", presenta la siguiente información al 31/12/2020, fecha de cierre de ejercicio.
Saldo inicial de la cuenta Mercaderías: $ 800.000 deudor (1.000 unidades a $ 800 cada una)
Durante el ejercicio 2020 los únicos movimientos relativos al producto "A" que se realizaron fueron:
1. 05/01/2020: Se compran 1.100 unidades a $ 1.200 cada una.
2. 07/02/2020: Se identifican 10 unidades rotas sin valor comercial, correspondientes a las existencias iniciales.
3. 15/02/2020: Se venden 1.800 unidades a $ 2.500 cada una.
4. 25/11/2020: Se compran 500 unidades a $ 1.500 cada una.
Se sabe que no existen otras roturas ni faltantes que no sean los específicamente detallados en la letra. La empresa utiliza el sistema de Permanencia de Inventario con el método FIFO para valuar sus salidas.
El Costo de Venta total de las unidades vendidas es:
Seleccione una:
a. No responder la pregunta
b. 990 unidades a $ 800 cada una y 810 unidades a $ 1.200 cada una
c. 700 unidades a $ 800 cada una y 1.100 unidades a $ 1.200 cada una
d. 1.000 unidades a $ 800 cada una y 800 unidades a $ 1.200 cada una
11. En la empresa ACA SA que cierra balance al 31/12 de cada año, le piden que realice el asiento de costo de ventas. La empresa registra los movimientos de stock por el Sistema de Cuenta Desdoblada, valuación FIFO.
Los únicos movimientos del ejercicio fueron:
10/3 se compraron 50 unidades a $ 200 cada una.
15/5 se compraron 40 unidades a $ 250 cada una.
17/5 se devolvieron 10 unidades de la compra del día 15.
25/6 se vendieron 280 unidades por el precio total de $ 150.000
10/8 se compraron 60 unidades a $ 300 cada una.
15/10 se vendieron 50 unidades por el precio total de $ 75.000
Otros datos:
Existencia al 01/01: 200 unidades valuadas a un total de $ 30.000
Al 31/12 se realiza el recuento físico, constatándose la existencia de 10 unidades.
Todas las operaciones están exentas de IVA.
No se constataron errores u omisiones de registración ni de pasaje a los mayores.
A fecha de Balance, el Costo de Venta total del ejercicio es de:
Seleccione una:
a. $ 3.000
b. $ 47.500
c. No responder la pregunta
d. $ 62.500
12. La empresa "DUNEDIN", presenta la siguiente información referente a una importación de inventarios:
08/09 se recibe factura de un proveedor del exterior por 500.000 unidades de "tapabocas" por $ 350.000
30/09 llega la mercadería al puerto. El despachante de aduanas confecciona el DUA por los conceptos siguientes: $ 28.800 de impuestos no recuperables, y $ 30.000 por IVA importación.
Se le entrega cheque N° 678 por $ 58.800 para abonar dichos conceptos.
Al mismo tiempo, el despachante nos emite factura por sus honorarios por $ 5.500 más IVA (20%).
Al día siguiente el transportista nos trae la mercadería al depósito de la empresa y factura $ 700 más IVA (20%).
Se constató que no existen errores u omisiones de registración ni de pasaje a los mayores.
La empresa es contribuyente de IVA.
Determine cuál es el costo unitario final de la mercadería importada (redondear a dos decimales).
Seleccione una:
a. No responder la pregunta.
b. El costo unitario final de la mercadería importada es de $ 0,83 por unidad
c. El costo unitario final de la mercadería importada es de $ 0,77 por unidad
d. El costo unitario final de la mercadería importada es de $ 0,70 por unidad
13. Clasifique las siguientes cuentas contables según el objeto representado:
Seleccione una:
a. Revaluación PPE es patrimonial y Amortización Acumulada es patrimonial.
b. Revaluación PPE es patrimonial y Amortización Acumulada es regularizadora de Activo.
c. No responde la pregunta
d. Revaluación PPE es patrimonial y Amortización Acumulada es regularizadora de Pasivo.
14. De las siguientes erogaciones posteriores a su adquisición, indique qué conceptos son activables al costo de una máquina envasadora que conforma las propiedades, planta y equipo de una empresa.
Cambio de aceite que se hace semestralmente por $12.000
Alineación y balanceo, mantenimiento que se realiza anualmente por $17.300
Se le cambió una pieza que va a aumentar la cantidad de envasado, por $29.800
Indique la opción correcta:
Seleccione una:
a. Todos los conceptos van a resultados.
b. Se activan todos los conceptos ya que son necesarios para el correcto funcionamiento.
c. Se activa el cambio de pieza y el resto de los conceptos van a resultados.
d. No responder la pregunta
15. La empresa "WHANGANUI" posee un vehículo cuyo costo histórico es de $ 160.000
Fue adquirido en el ejercicio 2019 y se amortiza en función de los kilómetros recorridos, sin valor residual.
En el año 2019 recorrió 5.000 kms y el saldo de la Amortización Acumulada al 31/12/2019 luego de contabilizados todos los ajustes fue de $ 4.000
El 30/06/2020 se vendió el vehículo.
En el ejercicio 2020 hasta el momento de la venta había recorrido 15.000 kms.
Determinar el asiento a registrar al momento de la venta por su Amortización Parcial:
Seleccione una:
a. No responder la pregunta
b. Debitar: Amortizaciones por 16.000
Acreditar: Amortización Acumulada de Vehículos por 16.000
c. Debitar: Amortización Acumulada de Vehículos por 16.000
Acreditar: Amortizaciones por 16.000
d. Debitar: Amortizaciones por 12.000
Acreditar: Amortización Acumulada de Vehículos por 12.000
16. La empresa "WANAKA" cierra su ejercicio económico el 31/12/2020.
Posee un inmueble adquirido el 15/10/2018 en 2.000.000 (correspondiendo el 20% al valor del Terreno).
La vida útil del inmueble es de 50 años y se comienza a amortizar en el ejercicio siguiente al de su adquisición y no se le estimó valor residual.
El 31/12/2020 se realiza una tasación del inmueble que establece un valor total de $ 3.872.000, correspondiendo $ 3.072.000 a las mejoras y $ 800.000 al terreno.
Una vez contabilizada la amortización del año sobre costo revaluado y la revaluación, determine el saldo de la cuenta Revaluación de PPyE
al 31/12/2020.
Seleccione una:
a. $ 1.872.000 acreedor
b. No responder la pregunta
c. $ 1.904.000 acreedor
d. $ 1.968.000 acreedor
17. El 01/08/2015 se compra una Máquina en $ 480.000 (IVA incluido al 20%), la cual quedó en condiciones de ser usada en ese mismo día.
A la misma se le estimó una vida útil de 200.000 unidades.
Esta Máquina tiene un valor residual de $ 40.000 y está valuada a costo histórico.
Hasta el 31/10/2019, fecha de balance, la máquina había producido 170.000 unidades.
El 30/06/2020 se vende la Máquina obteniendo una utilidad bruta de $ 40.000.
La empresa es contribuyente de IVA.
¿Cuál es el Precio de Venta de la Máquina, sabiendo que, desde el último balance a la fecha de venta, la Máquina produjo 45.000 unidades?
Seleccione una:
a. $ 40.000
b. $ 53.000
c. No responde la pregunta
d. $ 80.000
18. A efectos de comenzar la contabilidad al 1°/02/2021 y realizar el asiento de apertura, se dispone de la siguiente información de la empresa Verano 2021 S.A. Posee un único empleado, cuyo sueldo nominal mensual es de $ 12.000
En el mes de enero se realizó un adelanto de sueldos de $ 1.000, el cual se descontó en la liquidación de los haberes.
BPS aporte personal: 20%. BPS aporte patronal: 10%. BSE: 1%
BPS aporte sobre ficto patronal: 37,5%
El sueldo ficto patronal coincide con el sueldo nominal del empleado.
La empresa se encuentra al día con los aportes correspondientes. Con fecha 30/01/2021 se pagó el sueldo al empleado.
Las cuentas e importes que integran el asiento de apertura son:
Seleccione una:
a. No responder la pregunta
b. Sueldos a pagar: $ 9.600 saldo acreedor
BPS: $ 8.100 saldo acreedor
BSE: $ 120 saldo acreedor
c. Adelanto al personal: $ 1.000 saldo deudor
Sueldos a pagar: $ 8.600 saldo acreedor
BPS: $ 8.100 saldo acreedor
BSE: $ 120 saldo acreedor
d. BPS: $ 8.100 saldo acreedor
BSE: $ 120 saldo acreedor
19. La empresa “FRANZ S.A” inició su actividad el 01/01/2016.
Se decide comenzar a llevar registros contables a partir del 01/11/2020 para lo que se dispone de la siguiente información relacionada con
los Deudores por Ventas:
Sr. A: 30.000 deudor
Sr. P: 25.000 acreedor
Sr. L: 50.000 deudor
Sr. B: 20.000 acreedor
Sr. Z: 50.000 deudor
Se sabe que el Sr. A solicitó y obtuvo un concurso con una quita del 40% y una espera de 4 meses.
Los Sres. B y L se fugaron del país sin dejar bienes.
La empresa decide crear una provisión para deudores incobrables del 5% del saldo de la cuenta Deudores por Ventas.
Determinar cuentas y saldos a incluir en el asiento de apertura al 01/11/2020.
Seleccione una:
a. Deudores por Ventas: 50.000 deudor
Deudores por Concurso: 18.000 deudor
Anticipo de Clientes: 45.000 acreedor
Provisión para Deudores Incobrables: 2.500 acreedor
b. No responde la pregunta
c. Deudores por Ventas: 50.000 deudor
Deudores por Concurso: 18.000 deudor
Anticipo de Clientes: 45.000 deudor
Provisión para Deudores Incobrables: 2.500 acreedor
Deudores Incobrables: 2.500 deudor
d. Deudores por Ventas: 50.000 deudor
Deudores por Concurso: 18.000 deudor
Anticipo de Clientes: 25.000 acreedor
Provisión para Deudores Incobrables: 2.500 acreedor
Deudores Incobrables: 2.500 deudor
20. La empresa "WAITOMO" que inició actividades el 01/01/2020, pero no llevaba contabilidad, decide iniciar la misma con fecha 01/12/2020 (Balance 30/11).
Con dicho objetivo ha recabado la siguiente información.
Según recuento físico de fecha 30/11/2020, los inventarios que posee son los siguientes:
Artículo "A": 100 unidades compradas a $ 10 cada una.
Hubo una única compra de ese artículo de 150 unidades.
De ella se vendieron 40, y se extraviaron 10.
Artículo "B": 40 unidades.
De este artículo se efectuaron dos compras: la más antigua fue de 80 unidades a $ 15 cada una, y la más nueva de 20 unidades a $ 20 cada una.
Ninguno de los importes mencionados incluye IVA.
¿Cuál es el saldo de la cuenta Mercaderías (valuada por FIFO) a incluir en el asiento de apertura de fecha 01/12/2020?
Seleccione una:
a. Mercaderías: 1.700 deudor
b. Mercaderías: 1.600 deudor
c. No responde la pregunta
d. Mercaderías: 2.200 deudor
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end