$re = '/(?<=\/).*/';
$str = '100/ABC-12345 10
ABCD
ZZZ';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);