$re = '/^[\s]*\ba\s+\"[^\"]*\S[^\"]*\"\s+(\(\s*[-0-9]+\s*,\s*[-0-9]+\s*\)\s*)+$/m';
$str = 'a "esx" (1,3) (-3,3)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);