package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\P{L}`)
var str = `a-zA-ZæøåÆØÅ&*()`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}