re = /^[0-9\/]{10}.+$/
str = '03/27/2016 07:58:17.442 U:Event: Current Process Recipe Name = PFCA-800Pulse.prc [LLA_01] [2016-03-27_003_A1B]
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end