#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "[^<>]*"
Local $sString = "Searchers detect a signal from a missing plane, the U.S. government warns about travel to Europe, and ethical hackers test an organization's security.<div class="feedflare">" & @CRLF & _
"<a href="http://rss.cnn.com/~ff/services/podcasting/studentnews/rss?a=pczyX_vUQDg:VFcvlifpcAA:yIl2AUoC8zA"><img src="http://feeds.feedburner.com/~ff/services/podcasting/studentnews/rss?d=yIl2AUoC8zA" border="0"></img></a> <a href="http://rss.cnn.com/~ff/services/podcasting/studentnews/rss?a=pczyX_vUQDg:VFcvlifpcAA:7Q72WNTAKBA"><img src="http://feeds.feedburner.com/~ff/services/podcasting/studentnews/rss?d=7Q72WNTAKBA" border="0"></img></a> <a href="http://rss.cnn.com/~ff/services/podcasting/studentnews/rss?a=pczyX_vUQDg:VFcvlifpcAA:V_sGLiPBpWU"> <img src="http://feeds.feedburner.com/~ff/services/podcasting/studentnews/rss?i=pczyX_vUQDg:VFcvlifpcAA:V_sGLiPBpWU" border="0"></img></a> <a href="http://rss.cnn.com/~ff/services/podcasting/studentnews/rss?a=pczyX_vUQDg:VFcvlifpcAA:qj6IDK7rITs"><img src="http://feeds.feedburner.com/~ff/services/podcasting/studentnews/rss?d=qj6IDK7rITs" border="0"></img></a> <a href="http://rss.cnn.com/~ff/services/podcasting/studentnews/rss?a=pczyX_vUQDg:VFcvlifpcAA:gIN9vFwOqvQ"><img src="http://feeds.feedburner.com/~ff/services/podcasting/studentnews/rss?i=pczyX_vUQDg:VFcvlifpcAA:gIN9vFwOqvQ" border="0"></img></a></div><img src="http://feeds.feedburner.com/~r/services/podcasting/studentnews/rss/~4/pczyX_vUQDg" height="1" width="1" alt=""/>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")