$re = '/[a-zA-Z0-9]*/';
$str = 'Hdbwudh663hh';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);