re = /^En/m
str = 'En un país sobrado de escándalos casi diarios, el que afecta a Ausbanc y su instrumental Manos Limpias reúne características muy especiales, casi emblemáticas, en tanto en cuanto echa sus raíces en dos tierras muy bien abonadas por el gran actor de la trama, Luis Pineda Salido: la actitud rendida y silente, consentidora, de la gran banca española (con las excepciones del BBVA de Francisco González y de la Caja Madrid de Miguel Blesa, solo de Blesa, porque Rodrigo Rato se dio prisa en pasar por las horcas caudinas de Salido), que era la que aflojaba la mosca, y el paraguas de la protección judicial, el gran secreto, el otro gran secreto a voces que se resiste a salir a la superficie y que no es otro que la corrupción de una parte importante del estamento judicial español.
En “secreto” de Luis Pineda era conocido en los centros de poder de Madrid, y muy probablemente de toda España, desde los años noventa. Sirvan como botón de muestra dos párrafos correspondientes al libro de memorias de Rafael Pérez Escolar (editorial Foca, año 2005) que hacen mención expresa al asunto. El libro fue editado en 2005, cierto, pero su redacción viene de muy atrás, como la mayoría de los episodios, de naturaleza política y/o económica, a los que alude, tal que la intervención de Banesto por el Banco de España en diciembre de 1993 y las consecuencias judiciales, incluso penales, que de dicha intervención se derivaron para los administradores del banco intervenido, entre ellos el propio Pérez Escolar. '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end