$re = '/(?:"?([^"]*)"?,){2}/U';
$str = '196778,"df,fdfsdf","4.4","ds-sdads231-33","mmh",1,,,,,,,023,1,"20150,62519535TY"';
$subst = "bar";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;