// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r".*?\((\d\d)\)|.*").unwrap();
let string = "C10438 03 EXT-OBLN-ASSN PIC X(05).
03 EXT-OWN-NAME PIC X(40).
";
let substitution = "$1";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}