$re = '/(?<!\/\/)\b(apple)\b/';
$str = 'hello apple apples // eat an apple';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);