$re = '/^\(\d{4}\/\d{2}\)$/';
$str = '(2020/21)';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);