import re
regex = re.compile(r"[^\s\w\d«»@“”/\\№‘’_\-'()!?.,:;%—=+*\[\]~]", flags=re.MULTILINE)
test_str = ("В рамках исполнительного производства № 57064/22/23030-ИП 17 мая 2022 г. судебным приставом Геленджикского ГОСП ГУ ФССП РФ по Краснодарскому краю Александровой Н. Б. в отношении меня было вынесено постановление о взыскании задолженности в размере 400 000 (четырехсот тысяч) рублей 00 коп. Я полностью погасил задолженность по исполнительному производству, что подтверждается соответствующими платёжными документами:\n"
"- Чек ПАО Сбербанк № 3 от 16.02.2022 на сумму 8000 (восемь тысяч) рублей 00 коп;\n"
"- Платежное поручение ПАО Сбербанк №41881456 от 28.08.2023 на сумму 100 000 (сто тысяч) рублей 00 коп;\n"
"- Платежное поручение ПАО Сбербанк №4014397 от 27.10.2023 на сумму 85 472 (восемьдесят пять тысяч четыреста семьдесят два) рубля 60 коп;\n"
"- Платежное поручение в бухгалтерию ФКУ КП-10 УФСИН РФ по Краснодарскому краю № 47181 от 28.12.2023 на сумму 86 496 (восемьдесят шесть тысяч четыреста девяносто шесть) рублей 90 коп;\n"
"- Справка № 12 от ФКУ КП-10 УФСИН РФ по Краснодарскому краю, согласно которой из заработной платы было удержано 119 230 рублей 50 коп, внесено в добровольно-досрочном порядке через кассу учреждения на общую сумму 87 296 (восемьдесят семь тысяч двести девяносто шесть) рублей 90 коп и по состоянию на 13.12.203 остаток задолженности отсутствует.\n"
"Однако, на сайте Банк данных исполнительных производств ФССП до сих пор отображается сумма задолженности 6 437 (шесть тысяч четыреста тридцать семь) рублей 60 коп.\n"
"1 апреля 2024 г. мной было подано заявление через портал Госуслуги, в котором я подробно изложил все вышеуказанные обстоятельства, приложив подтверждающие оплату документы, и попросил исправить ошибку в расчетах, а так же закрыть исполнительное производство в связи с погашением задолженности и снять аресты с имущества. 05.04.2024 я продублировал это своё заявление на почту отделения судебных приставов osp30@r23.fssp.gov.ru. \n"
"Кроме того, судебным приставом было наложено взыскание по данному исполнительному производству на денежные средства на моем счете 40817810500016633645 в банке АО «Тинькофф Банк», причем сумма ареста составила 386 472 (триста восемьдесят шесть тысяч четыреста семьдесят два) рубля 60 коп, что значительно превышает сумму задолженности даже на сайте ФССП и является незаконным. Служба поддержки банка рекомендовала обратиться к судебному приставу, наложившему взыскание, так как только пристав может снять взыскание или уточнить сумму задолженности. Но все мои попытки связаться с приставом Александровой Н. Б. и выяснить причину такой суммы, изложить свои доводы не увенчались успехом – она никогда не берёт трубку на телефонные звонки, а на мои заявления никаких разъяснений в ответ не присылает. В настоящее время я по объективным причинам не имею возможности явиться лично в Геленджикское ГОСП, так как нахожусь в УФИЦ №2 УФСИН РФ и не имею права покидать территорию учреждения до 13.02.2026.\n"
"На сегодняшний день (10 апреля 2024 г.) производство по-прежнему не закрыто, суммы задолженности и арестов остаются в тех же значениях, все мои доводы о погашении задолженности проигнорированы. Таким образом приставом Александровой Н. Б. были допущены следующие нарушения:\n"
"- Некорректное отображение информации о задолженности на сайте ФССП.\n"
"- Наложение ареста на имущество, превышающего сумму задолженности.\n"
"- Отсутствие реакции со стороны судебного пристава на заявление об устранении ошибки и закрытии исполнительного производства.\n"
"- Игнорирование обращений и отсутствие ответа на заявления.\n"
"Это нарушает мои права, мешает мне пользоваться своим банковским счетом на законных основаниях, так как создаёт угрозу повторного списания денежных средств сверх уже оплаченных сумм по исполнительному производству, препятствует своевременной оплате налогов, коммунальных услуг, так как я целиком завишу от безналичных средств расчётов по причине ограничения в свободе передвижения.\n"
"На основании вышеизложенного прошу провести проверку в отношении судебного пристава Александровой Н. Б. на предмет бездействия и халатного отношения к своим должностным обязанностям, а также принудить к прекращению исполнительного производства № 57064/22/23030-ИП в отношении меня, разблокировать мой банковский счет, снять аресты на имущество. В случае отказа в удовлетворении прошу ответить в письменном виде почтой РФ по адресу: 143090, Московская обл., г. Краснознаменск, пр-т Мира, д. 12, кв. 19.\n"
"Приложения:\n"
"копии платёжных документов, подтверждающих оплату задолженности, копия постановления о возбуждении исполнительного производства, копии постановления о взыскании задолженности в размере 400 000 рублей 00 коп, копия справки об отсутствии остатка задолженности.\n")
matches = regex.finditer(test_str)
for match_num, match in enumerate(matches, start=1):
print(f"Match {match_num} was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")