$re = '/(?<=.{13}) /';
$str = 'This is a test. The app should break this string in substring on whitespaces after 13 characters';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);