#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([ \t]*)import [*] as (\w+) from (?:(['])((?:(?:\.)+|[^\n\r'\\]+)+)[']|(["])((?:(?:\.)+|[^\n\r'\\]+)+)["])"
Local $sString = "import * as Atblock from "./atblock"" & @CRLF & _
"import * as Atrule from "./atrule"" & @CRLF & _
"import * as Supports from "./supports"" & @CRLF & _
"" & @CRLF & _
"import * as Node from './node';" & @CRLF & _
"import * as Root from './root'" & @CRLF & _
"import Null from './null'" & @CRLF & _
"import * as Each from './each'" & @CRLF & _
"import * as If from './if'" & @CRLF & _
"import * as Call from './call'" & @CRLF & _
"import * as UnaryOp from './unaryop'" & @CRLF & _
"import * as BinOp from './binop'" & @CRLF & _
"import * as Ternary from './ternary'" & @CRLF & _
"import * as Block from './block'" & @CRLF & _
"import * as Unit from './unit'" & @CRLF & _
"import * as String from './string'" & @CRLF & _
"import * as HSLA from './hsla'" & @CRLF & _
"import * as RGBA from './rgba'" & @CRLF & _
"import * as Ident from './ident'" & @CRLF & _
"import * as Group from './group'" & @CRLF & _
"import * as Literal from './literal'" & @CRLF & _
"import * as Boolean from './boolean'" & @CRLF & _
"import * as Return from './return'" & @CRLF & _
"import * as Media from './media'" & @CRLF & _
"import * as QueryList from './query-list'" & @CRLF & _
"import * as Query from './query'" & @CRLF & _
"import * as Feature from './feature'" & @CRLF & _
"import * as Params from './params'" & @CRLF & _
"import * as Comment from './comment'" & @CRLF & _
"import * as Keyframes from './keyframes'" & @CRLF & _
"import * as Member from './member'" & @CRLF & _
"import * as Charset from './charset'" & @CRLF & _
"import * as Namespace from './namespace'" & @CRLF & _
"import * as Import from './import'" & @CRLF & _
"import * as Extend from './extend'" & @CRLF & _
"import * as Object from './object'" & @CRLF & _
"import * as Function from './function'" & @CRLF & _
"import * as Property from './property'" & @CRLF & _
"import * as Selector from './selector'" & @CRLF & _
"import * as Expression from './expression'" & @CRLF & _
"import * as Arguments from './arguments'" & @CRLF & _
"import * as Atblock from './atblock'" & @CRLF & _
"import * as Atrule from './atrule'" & @CRLF & _
"import * as Supports from './supports'" & @CRLF & _
""
Local $sSubst = "$1import $2 from $3$5$6$4$3$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)