#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)[预]?(定|订)(两|几|一)?[个天晚间]?(双床|大床|标准)?(房间|房)"
Local $sString = "哎,你好,我想问一下,我订的,是那个高级大床房,你给我的这个是不是舒适大床房啊?" & @CRLF & _
"嗯,我要确定是不是我要是六一九号房早上叫早七点半。" & @CRLF & _
"嗯,我就是定个包房吗?" & @CRLF & _
"省钱的手机定一价全想不到送化中心,中号房下没有音乐会话数学不能小客成像宝宝间给我。" & @CRLF & _
"订房间。" & @CRLF & _
"我已经订过了,这是换了个房间才能给我送来吗?" & @CRLF & _
"哎,你好,我想试订一下房间。" & @CRLF & _
"我订的包房今天晚上还有吗?" & @CRLF & _
"您好,您给定一个,你给我转一下,我要订的网上吃饭地包房。" & @CRLF & _
"我就是订的包房这个吃饭地包房。" & @CRLF & _
"我订单了,让他快一点送到房间。" & @CRLF & _
"嗯,续订房间。" & @CRLF & _
"啊,帮我取消掉取消叫的订的的三间房吗?双床房?" & @CRLF & _
"帮我取消另一间订房。" & @CRLF & _
"我想再订一间房间。" & @CRLF & _
"好,我想问一下那个你们二楼那个餐厅那个定山的订房间那个订房电话是多少?" & @CRLF & _
"我要订房。" & @CRLF & _
"嗯,叫服务员拿只订的房间。" & @CRLF & _
"哎,我刚才定了一个大床房,怎么那个两个小时标间啊,一标间啊。" & @CRLF & _
"我想联系那个给房订房部。" & @CRLF & _
"我想定间房。" & @CRLF & _
"我订房的时候你说的有的吗?" & @CRLF & _
"你好,那个我想问一下,就是我们我是幺零零六还有那个昨天我不是订了三间房,现在那个餐送来的,没说十点送过来。" & @CRLF & _
"我想问一下是不会弄错,房间了,我订的是豪华大床双床房,这反这么小不限啊。" & @CRLF & _
"嗯,我这方面是订了明天退房是吗?" & @CRLF & _
"请联系订房不。" & @CRLF & _
"您好,我订外卖填写的那个就是地址是这个大堂吗?是歌华开元大酒店的大堂吗?" & @CRLF & _
"我要订外卖,请问是的,只填写是北京歌华开元大酒店大堂吗?" & @CRLF & _
"要订房间?" & @CRLF & _
"我需要订书钉,就是你酒店提供那个小订书机里面那个订书机怎么可能没有呢,上次就都有啊。" & @CRLF & _
"那个订餐电话送房间的。" & @CRLF & _
"您好,您好,我刚刚刚刚就是说我这边还有个同事,我还有个朋友过来,你麻烦再帮我订一个房好吗?" & @CRLF & _
"我订的是双床房。" & @CRLF & _
"嗯,我想那个订餐可以宋城到酒店吗?" & @CRLF & _
"订房。" & @CRLF & _
"我想要订间房。" & @CRLF & _
"我要订房。" & @CRLF & _
"我我我订了点那个外卖什么的在那个酒店一楼大堂的能给送到那个房间了吗?" & @CRLF & _
"哎,我想知道我的订的房子有没有含早餐呢?" & @CRLF & _
"嗯,对,那个订一张给我们还有那个房间的空调怎么不制热。" & @CRLF & _
"唉,喂,唉,请问一下就是八幺八他们会订制的房间早餐没有?" & @CRLF & _
"我就说刚才我不是那个会议订的那个房间还有有早餐没有。" & @CRLF & _
"我订的是梦幻那个公主房,我这是房间错了呀。" & @CRLF & _
"你,你给我转到订房部,我这定房。" & @CRLF & _
"你看一下,就是我这个房昨天订说,只能住取,后来我有去了一下,这个房还需要条房吗?今天?" & @CRLF & _
"帮我联系一下订房不。" & @CRLF & _
"嗯规定的退房时间是几点。" & @CRLF & _
"哎,你好,我想定一下,下午两点钟退房。" & @CRLF & _
"订房间。" & @CRLF & _
"你反正就是你今天美国一份啊,工业是不是,所以工业什么不怎么懂房费呀,因为我要订了没如果说如果说你其他现在去玩你要那个你要是去的话,你就要是公交房费一百零九店,那你好。" & @CRLF & _
"我想续订一下房间。" & @CRLF & _
"嗯,你好,是那个我这边的话继续订房间的时间跟你们确认一下。" & @CRLF & _
"嗯,续订房间。" & @CRLF & _
"嗯,我要定个房间订了房间,晚上吃饭。" & @CRLF & _
"额,我订说要退房。" & @CRLF & _
"嗯,告诉他们一个订房。" & @CRLF & _
"感觉很好,强势比较熟悉,不敢三十人度假步行路线介绍,刚接手它就不敢把你不要我是比较订房时,他们不中没有第八十这的是不是就是。" & @CRLF & _
"嗯,我这个订购的房间有没有早餐。" & @CRLF & _
"帮我定一个明天的房间。" & @CRLF & _
"哎,你好,那个我填的我订的是两天的房今天是。" & @CRLF & _
"我想联系一下前台订房间。" & @CRLF & _
"我们订的这个房间是小孩的房间啊,在小孩问。" & @CRLF & _
"那个我要晚一点再决定是退房还是续房,大概反证一点之前吧,好吧。" & @CRLF & _
"这个我今天定了四个房间有一个房间,不要今天不要。" & @CRLF & _
"唉,那个就是我重新定了一个大床房,然后然后要调房吗?还是说可以,不用交款。" & @CRLF & _
"还请问一下,我在携程定的房间。" & @CRLF & _
"您好,我是在那个网上用的那个双十一的卷订房的,我想明天去一天我现在订的那个房还没有了。" & @CRLF & _
"你转到前台订订房了,就刚刚给我给我半的那个房房间的话,这个我想我想问一下好吧。" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"帮我定明天早上七点的闹钟。" & @CRLF & _
"帮我定明天九点闹钟。" & @CRLF & _
"呃,留给早餐早餐是预定九点的可以,那大进去点吧。" & @CRLF & _
"额,那个,呃帮我送帮一下早饭吗?我昨天晚上定的十点钟的,送现在就可以送了好吗。" & @CRLF & _
"定一个明天早上九点钟的闹钟。" & @CRLF & _
"帮我定一个八点的八点的叫醒。" & @CRLF & _
"帮我定一个明天早上九点钟的闹钟。" & @CRLF & _
"一起你到我的,你说什么,我预定明晚,请问你们酒店这个手机帮我。" & @CRLF & _
"嗯,我想定个叫醒服务。" & @CRLF & _
"叫那个说话的小孩不说现在在说话叫我一定。" & @CRLF & _
"我定三一首歌。" & @CRLF & _
"封面肯定男的,要不解决才会弹出的是。" & @CRLF & _
"网上不能定了我。" & @CRLF & _
"对呀,你不要我天天打电话叫你做卫生啊,你叫他们自己定好吗?" & @CRLF & _
"然后她的电视机是多大的会议室是做活动要参加如果不参加的话,说不定就没有这个的试试看根本就不知道这个就是我的。" & @CRLF & _
"哎你的肯定吗?" & @CRLF & _
"你那几天一定调低点。" & @CRLF & _
"那也是穿衣的那个你家还有就是你家交什么声音?为什么的一个找不到家的高速要怎么去塌了,没有的,谁肯定是的。" & @CRLF & _
"了,我那个是回他的,我们公司定一那个我回民。" & @CRLF & _
"帮我定一个闹钟。" & @CRLF & _
"力不从心的的好还是相对合理显示早意识关闭渴望的固定情况,恭和注定可以元的保护样式多吗?" & @CRLF & _
"定一个明天早上七点的闹钟,你开出的控制室激烈公寓去北京讯息。" & @CRLF & _
"定个闹钟,明天早晨六点半。" & @CRLF & _
"我不确定是安卓还是华为反证是大头的。" & @CRLF & _
"的话啊,这个动物的实在是太好了各种各样动物他们它们的区别是什么来决定咱们今天间打有六十观众也就是关注还有座椅垫,很多的事情,那就是帮助我们拿给场上的单位选手。" & @CRLF & _
"给我定个闹钟。" & @CRLF & _
"帮我定一个明天早上八点钟的闹钟。" & @CRLF & _
"帮我定一个明天早上八点钟的闹钟。" & @CRLF & _
"用那是稳定情况下作法有问题,但是咱们现在的什么阶段,怎么现在还回去一个稳定的阶段。" & @CRLF & _
"那两人也就是说对就是卫生和就是想给他肯定不便说,他说,人会自助餐,他不会对自己负责给对加很大呀,就是说生活的话,就是,就是可笑幸福,你知道的太喜欢这种小幸福小梅的。" & @CRLF & _
"想定一个快乐这个订。" & @CRLF & _
"定会议室。" & @CRLF & _
"你好,我想定定一间就是那个,那个会议室。" & @CRLF & _
"定一个下午六点半的叫醒。" & @CRLF & _
"定一个一点四十的闹铃儿。" & @CRLF & _
"帮我定一个明天早上八点的叫醒。" & @CRLF & _
"好不好,一定送两瓶水吧。" & @CRLF & _
"定个闹钟。" & @CRLF & _
"我需要预定一下早餐。" & @CRLF & _
"这个没有这里都会没有放水的吧,来得一定都没发。" & @CRLF & _
"请问我定明天七点半起床的闹钟。" & @CRLF & _
"给我定一个明天八点闹钟吧。" & @CRLF & _
"肯定?" & @CRLF & _
"定个明天几点钟的闹钟。" & @CRLF & _
"额定餐?" & @CRLF & _
"就是定个闹钟,早上五点。" & @CRLF & _
"定个叫醒。" & @CRLF & _
"什么是确定的吗?" & @CRLF & _
"你肯定两个牙刷就两个牙膏还个衣帽。" & @CRLF & _
"没有确定一下四点四点钟叫醒。" & @CRLF & _
"定一个明天早上七点半的闹钟。" & @CRLF & _
"应该县上肯定还是在线上的比较。" & @CRLF & _
"帮我定一个明天的房间。" & @CRLF & _
"酒店的一样吗,然后嗯现在酒店都没钱也很多酒店都放在关门了,反正酒店都是在提价,上海,然后呢,一方面的地位,人家体验吗,然后我们肯定要给人家延期是不是这个是业务上来叫做一个上来。要坐一个小时,只能打的起点,我们就给那些所有的用户多一样,现在比较差,一个月可能有食用的要求,两点两个啊,那这个一年期好像你等是。" & @CRLF & _
"这个给我这边一下有人反映了也会今天下的沟通来下就有情况我跟他的区别是早上我们都是可以贵酒店,制定一服务的。" & @CRLF & _
"帮我定个叫醒。" & @CRLF & _
"你好,我现在我先你早餐我在昨天晚上就跟你说一定是七点钟以前了,你什么时候送到?" & @CRLF & _
"可以,在哪里,我们开会预定啊。" & @CRLF & _
"能不能帮我定个会议室。" & @CRLF & _
"定个会议室。" & @CRLF & _
"你这里决定流利不到什么不冥想全部效果还是你答对广告。" & @CRLF & _
"啊,指定帮我送一点。" & @CRLF & _
"您好,哪里条预定?" & @CRLF & _
"那个我要晚一点再决定是退房还是续房,大概反证一点之前吧,好吧。" & @CRLF & _
"您好,帮我们房间确定一下。" & @CRLF & _
"麻烦送两条干净的预定和干净的毛巾。" & @CRLF & _
"预定明天早上的早餐一个。" & @CRLF & _
"不需要交行早餐预定一位的。" & @CRLF & _
"零一四需要一张预定不是毛巾啊。" & @CRLF & _
"小有什么解决不到的钱吗?就好了所有的打电话,因为不是应该有友谊,所以好过的的家小很小图啊,有点特别大的拉不动,没有定的比较的分配的大巴不多说在准备。" & @CRLF & _
"我想定间房。" & @CRLF & _
"帮我定明天的七点叫醒。" & @CRLF & _
"可以帮我定个明天的叫醒吗?" & @CRLF & _
"你好,你这里有没有一次性的定型夜。" & @CRLF & _
"帮我设定一个吗,您在七点。" & @CRLF & _
"定酒店。" & @CRLF & _
"定酒店。" & @CRLF & _
"我的房间预定到什么时候?" & @CRLF & _
"生长是不是小时的神奇的动物园才能手信街的赌场最近成功的步行街是闺蜜合体文采长裤的南极周南一直景区老虎吗吗?定型哪里包车路有什么诚诚公司的同事一起发掘动物园服务生,怎么是芬达?" & @CRLF & _
"我没有预定在哪两块好吗?" & @CRLF & _
"省钱的手机定一价全想不到送化中心,中号房下没有音乐会话数学不能小客成像宝宝间给我。" & @CRLF & _
"我预定一个浴巾。" & @CRLF & _
"主要预定。" & @CRLF & _
"嗯,我要确定是不是我要是六一九号房早上叫早七点半。" & @CRLF & _
"就是我想问一下,就是每天都这个就是因为我前两天入住的这个房间是六百吧的房费,然后我想多钱一天,然后刚才在前台,我就定了一天是九百四的,我想问一下,就是因为我们报账每天要打碎吗?我想问一下是可以改的吗?" & @CRLF & _
"我想预定餐厅包厢。" & @CRLF & _
"我刚刚说要不预定还有个沐浴露。" & @CRLF & _
"嗯规定的退房时间是几点。" & @CRLF & _
"们可能没有肯定有的吗?" & @CRLF & _
"哎呦,你这就是那个订书钉小定书店一盒。" & @CRLF & _
"帮我定一个明天早上七点的叫醒。" & @CRLF & _
"送上两个床位定头。" & @CRLF & _
"我想直接早上个月才出水怎么预定啊?" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"我想订下明天早餐。" & @CRLF & _
"你好,我想订下明天早餐。" & @CRLF & _
"我要订早餐。" & @CRLF & _
"你好,我想订一下,明天的早餐。" & @CRLF & _
"我想问一下是不会弄错,房间了,我订的是豪华大床双床房,这反这么小不限啊。" & @CRLF & _
"你给我订的那个钱还没送上来。" & @CRLF & _
"哎,你好,那个我填的我订的是两天的房今天是。" & @CRLF & _
"我转那个订餐电话。" & @CRLF & _
"我想再订一间房间。" & @CRLF & _
"我想要订间房。" & @CRLF & _
"帮忙订了吗,好吧。" & @CRLF & _
"啊,你好,刚才那个订那个火柴先别送给我送了,然后我我下楼一趟。" & @CRLF & _
"您好,您好,我刚刚刚刚就是说我这边还有个同事,我还有个朋友过来,你麻烦再帮我订一个房好吗?" & @CRLF & _
"我要订餐。" & @CRLF & _
"我这面我订的面呢。" & @CRLF & _
"我我再续订一天。" & @CRLF & _
"帮我订一个八点的闹钟。" & @CRLF & _
"感觉很好,强势比较熟悉,不敢三十人度假步行路线介绍,刚接手它就不敢把你不要我是比较订房时,他们不中没有第八十这的是不是就是。" & @CRLF & _
"订个明天早上十点的叫醒。" & @CRLF & _
"喂,我要续房,我已经订好了,我回来以后再去办手续,可以吗?" & @CRLF & _
"订的五点钟的闹钟。" & @CRLF & _
"这里有订餐吗?" & @CRLF & _
"日怎么订啊,我的马桶堵了,找人帮我开一下。" & @CRLF & _
"帮我送一个相互订枕。" & @CRLF & _
"没就现在送上来吗,昨天订的九点半,现在送上来。" & @CRLF & _
"我要订早餐。" & @CRLF & _
"订餐?" & @CRLF & _
"你好,那个我想问一下,就是我们我是幺零零六还有那个昨天我不是订了三间房,现在那个餐送来的,没说十点送过来。" & @CRLF & _
"嗯,叫服务员拿只订的房间。" & @CRLF & _
"我订了明天几点钟闹钟啊?" & @CRLF & _
"请问一下,我没有订早餐。" & @CRLF & _
"嗯,订餐。" & @CRLF & _
"你好,我订的外卖啊。" & @CRLF & _
"订餐?" & @CRLF & _
"额,我订一份才。" & @CRLF & _
"想定一个快乐这个订。" & @CRLF & _
"我订的是双床房。" & @CRLF & _
"昨天我订的是八点钟送那个,但没送来。" & @CRLF & _
"订房间。" & @CRLF & _
"哎,你好,我想问一下,我订的,是那个高级大床房,你给我的这个是不是舒适大床房啊?" & @CRLF & _
"那不是订好那儿那天,今天大一整间更新挺沙山。" & @CRLF & _
"订到临。" & @CRLF & _
"订闹铃儿。" & @CRLF & _
"订南站明天早上八点的闹钟。" & @CRLF & _
"嗯,我想在那个续约需要房间就是我因为我明天是应该就就时间到了吗,然后的话我还想再订订一个晚上。" & @CRLF & _
"我预订好的早餐还没有送到。" & @CRLF & _
"明天给我订七点半的闹钟。" & @CRLF & _
"你好,帮我查一下看见我们要八零五的早餐是试试订的什么时候送来?" & @CRLF & _
"啊,没有,我昨天订的是七点十五分的啊,早餐可以改的明天九点钟送过来吗?" & @CRLF & _
"不知道个呀,是真的订一住了。" & @CRLF & _
"订一个三点的闹钟。" & @CRLF & _
"因为我是那个可那个朋友充值是网站上订了我直接从前台,你给我电话呢。" & @CRLF & _
"帮我订一个。" & @CRLF & _
"订明天八点钟的闹铃。" & @CRLF & _
"订明天八点钟的闹铃。" & @CRLF & _
"有早餐呢,是我昨天晚上没订吗?" & @CRLF & _
"你好,我要修改订单。" & @CRLF & _
"是这样的,昨天晚上了订了一间,然后呃前台的。" & @CRLF & _
"你好,那个我是明天早上订了八点十五分。" & @CRLF & _
"订个明天早上七点。" & @CRLF & _
"你订个明天早上七点的闹钟。" & @CRLF & _
"哎,我明天早晨的早餐没订完了,我能现在点一下吗?" & @CRLF & _
"明天订餐。" & @CRLF & _
"嗯,我想订给晚餐。" & @CRLF & _
"嗯,帮我订一个八点和八点五十的叫醒。" & @CRLF & _
"嗯,帮我订一个八点五十的叫早。" & @CRLF & _
"现在订的话叫的士那里的啊。" & @CRLF & _
"我订的叫醒服务呢?" & @CRLF & _
"订个明天早上八点的叫醒。" & @CRLF & _
"喂,你好,嗯,我昨天订了九点半送早餐,好像还没有送来。" & @CRLF & _
"订个五点的叫醒服务。" & @CRLF & _
"帮我订一个二十七号下午三点的叫醒。" & @CRLF & _
"帮我取消另一间订房。" & @CRLF & _
"啊,帮我取消掉取消叫的订的的三间房吗?双床房?" & @CRLF & _
"嗯,订餐。" & @CRLF & _
"嗯,给我的订一个叫醒服务。" & @CRLF & _
"你反正就是你今天美国一份啊,工业是不是,所以工业什么不怎么懂房费呀,因为我要订了没如果说如果说你其他现在去玩你要那个你要是去的话,你就要是公交房费一百零九店,那你好。" & @CRLF & _
"你我说你能被订店伤了,你不要跟我说的话老是说那个什么。" & @CRLF & _
"应该能现订回答的三个人不是应该结果多变。" & @CRLF & _
"我想订查。" & @CRLF & _
"我订了怎么办?怎么?" & @CRLF & _
"喂,你好,能帮我查一下这个房间今天晚上订几天。" & @CRLF & _
"帮我订一个一室啊的闹钟。" & @CRLF & _
"帮我订一个十点的闹钟。" & @CRLF & _
"订餐?" & @CRLF & _
"小慧小慧帮我明天订一个七点钟起床的吗?好。" & @CRLF & _
"咱们这里的电话了,就是想买东西自己的可订到你们会议室有单个一个十一月。" & @CRLF & _
"额,我订说要退房。" & @CRLF & _
"嗯,我想那个订餐可以宋城到酒店吗?" & @CRLF & _
"护理包订家庭呢?" & @CRLF & _
"您好,那个我想订的餐呢?" & @CRLF & _
"嗯,不用了,我现在订还是你送上来。" & @CRLF & _
"帮我订帮我弄个叫餐服务好吗?" & @CRLF & _
"嗯,对,那个订一张给我们还有那个房间的空调怎么不制热。" & @CRLF & _
"转预订部。" & @CRLF & _
"订餐?" & @CRLF & _
"我要订午餐。" & @CRLF & _
"我订一个下午五点的叫醒。" & @CRLF & _
"我我订的餐,什么出来?" & @CRLF & _
"嗯,给我们拿一个方便订。" & @CRLF & _
"我订的包房今天晚上还有吗?" & @CRLF & _
"喂,唉,请问我们这可以订餐吗?" & @CRLF & _
"我想订全日制的餐牛排。" & @CRLF & _
"我订的餐,怎么现在还没有送到。" & @CRLF & _
"酒店里有订餐吗?" & @CRLF & _
"那个就是有那种订单什么的吗?" & @CRLF & _
"请问转预订部。" & @CRLF & _
"哎,我我你说刚才我们订了他说,五点半送上来,到现在没送上来。" & @CRLF & _
"我想问一下这个订餐怎么样旧有送餐的吗?" & @CRLF & _
"哎,你好,就是我我这个房间一个位吗的那个时尚电视我订了很长时间的饭了,在一直没有送是还给送,还给不给送,你报退了也可以。" & @CRLF & _
"七七零房间订灯无法关闭。" & @CRLF & _
"七七零房间订单无法关闭,请速来。" & @CRLF & _
"嗯,就是我的APP没订了,能不能给我一个安排的充电器。" & @CRLF & _
"那个订餐电话送房间的。" & @CRLF & _
"店才订餐电话。" & @CRLF & _
"订保险。" & @CRLF & _
"订包间。" & @CRLF & _
"订包间。" & @CRLF & _
"订餐?" & @CRLF & _
"嗯,请问订在几楼啊?" & @CRLF & _
"请帮我订一个叫醒闹钟。" & @CRLF & _
"订个明天早上的七点叫醒。" & @CRLF & _
"嗯,我这边是那个九二二房间我刚才在网上订了一瓶酒,然后忘了备注了这个给打开一下送来的时候,谢谢。" & @CRLF & _
"我想订闹钟。" & @CRLF & _
"我刚才订的画面能不能到。" & @CRLF & _
"嗯,麻烦问一下我刚才订的方便筷到。" & @CRLF & _
"您好,请问一下怎么订订怎么付款?" & @CRLF & _
"嗯,订餐。" & @CRLF & _
"我刚才一个订单,什么时候能送来。" & @CRLF & _
"我们那个幺二零七没有,没订外卖机器人给我送的一盒外卖的啊。" & @CRLF & _
"我就想找个人工的呀,都我们没没订外卖他给我送了一个外卖啊。" & @CRLF & _
"我的房间订到什么时候?" & @CRLF & _
"嗯,今天晚上订餐江南中餐厅。" & @CRLF & _
"我想续订一下房间。" & @CRLF & _
"订餐这三种。" & @CRLF & _
"订餐电话。" & @CRLF & _
"你好,我想问一下,我通过这个订餐服务的这个餐跟你们哪个部门联系。" & @CRLF & _
"我就说刚才我不是那个会议订的那个房间还有有早餐没有。" & @CRLF & _
"唉,喂,唉,请问一下就是八幺八他们会订制的房间早餐没有?" & @CRLF & _
"嗯,订餐是怎么订的,可以开发票吗?" & @CRLF & _
"给我接一下订不。" & @CRLF & _
"嗯,接一下预订部。" & @CRLF & _
"给我接一下预订部。" & @CRLF & _
"呃,请帮我拿个订书器盒橡皮。" & @CRLF & _
"喂,你好,我想问一下那个餐厅的订餐电话。" & @CRLF & _
"我要的水果刀,到现在没送来,还有订书钉。" & @CRLF & _
"我需要订书钉,就是你酒店提供那个小订书机里面那个订书机怎么可能没有呢,上次就都有啊。" & @CRLF & _
"哎呦,你这就是那个订书钉小定书店一盒。" & @CRLF & _
"预订部。" & @CRLF & _
"嗯,订餐。"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")