$re = '/^([^()]+)$/m';
$str = '25FGl34Mcoas (2)
56FttM335Loas
11ShaT44 (3)';
$subst = "\L$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;