$re = '/[bc]in/m';
$str = 'Apakah arti dari bin, min, dan cin.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);