$re = '/(\/.*):\/var\/lib\/gladysassistant/m';
$str = ' \'/var/run/docker.sock:/var/run/docker.sock\',
\'/var/lib/z2m-test:/var/lib/gladysassistant\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);