$re = '/[0-9]+/';
$str = 'sdf547sd/>445asd5455sd';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);