$re = '/\w+(\.\w+)*@((\w|-)+\.)+(\w{2,4})/';
$str = 'Manuel.Garcia@jti.com
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);