$re = '/(?<=Ct\s).*/m';
$str = '1111 Butterfly Ct City, CA 00000';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);