using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\(([^)]+)\)";
string input = @"(קוֹלְנוֹעַ) מצלמים! (קריאה המציינת את התחל ת הצילום)";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}