$re = '/((48[8-9]|49[0-9]|50[0-9]|51[0-7]);\s*)/';
$str = 'Hello אב World';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);