#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\([^)]*\)"
Local $sString = "115 There was objective evidence to establish that the enactment of national laws for various mandatory IMO instruments and their amendments (including tacit amendments) were subject to delays and there was a lack of established procedures and commitment from relevant authorities to assist the process (SOLAS 1974, article I; MARPOL, article 1; LL 1966, article 1; III Code, paragraph 4; III Code, paragraph 8; III Code, paragraph 11)."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")