package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`CDATA\[(?P<name1>[X]..)`)
var str = ` name="activationtype" type="string"><![CDATA[Activate]]></Property><Property name="Label" type="string"><![CDATA[r315107961a]]></Property><Property name="Description" type="string"><![CDATA[315107961 Verbreitung der Altersvorsorge 2015]]></Property><Property name="CommO" type="string"><![CDATA[XXX]]></Property><Property name="CommissioningCountry" type="string"><![CDATA[DEU--Germany]]></Property><Property name="groupname" type="string"><![CDATA[]]></Property><Property name="cluster" type="string"><![CDATA[Slo-V]]></Property><Property name="clientid"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}