# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\d*)\t(\d*)\t(\d*)$/{"lf":{"fsr":$2,"accX":0,"accY":0,"accZ":0,"gyrX":0,"gyrY":0,"gyrZ":0},"rf":{"fsr":$3,"accX":0,"accY":0,"accZ":0,"gyrX":0,"gyrY":0,"gyrZ":0},"time":$1},/gm;t' <<< "1549128572888 5369 8775
1549128572955 5369 8775
1549128573022 5369 8693
1549128573089 5349 8693
1549128573156 5349 8668
1549128573223 5308 8668
1549128573290 5308 8609
1549128573357 5291 8609
1549128573424 5264 8609
1549128573491 5264 8587
1549128573558 5335 8587
1549128573625 5335 8582
1549128573692 5335 8552
1549128573759 5488 8552
1549128573826 5488 8446
1549128573893 5377 8446
1549128573960 5377 8329
1549128574027 5478 8329
1549128574094 5478 8124
1549128574161 5464 8124
1549128574228 5464 7864
1549128574295 5447 7864
1549128574362 5447 7655
1549128574429 6154 7655
1549128574496 6154 7467
1549128574563 6508 7467
1549128574630 6798 7467
1549128574697 6798 7217
1549128574764 6905 7217
1549128574831 6905 6629
1549128574898 6905 6401
1549128574965 7056 6401
1549128575032 7056 6243
1549128575099 7158 6243
1549128575166 7158 5953
1549128575233 7237 5953
1549128575300 7237 5869
1549128575367 7216 5869
1549128575434 7216 6018
1549128575501 7191 6018
1549128575568 7191 6188
1549128575635 7105 6188
1549128575702 7089 6188
1549128575769 7089 6189
1549128575836 7087 6189
1549128575903 7087 6111
1549128575970 7087 6087
1549128576037 7086 6087
1549128576104 7086 6068
1549128576171 7094 6068
1549128576238 7094 6068
1549128576305 7093 6068
1549128576372 7093 6333
1549128576439 7079 6333
1549128576506 7079 6240
1549128576573 7055 6240
1549128576640 7055 6201
1549128576707 6983 6201
1549128576774 6983 6181
1549128576841 6848 6181
1549128576908 6720 6181
1549128576975 6720 6210
1549128577042 6627 6210
1549128577109 6627 6633
1549128577176 6627 7496
1549128577243 6456 7496
1549128577310 6456 8014
1549128577377 6267 8014
1549128577444 6267 8276
1549128577511 5757 8276
1549128577578 5757 8489
1549128577645 5452 8489
1549128577712 5452 8632
1549128577779 5356 8632
1549128577846 5356 8743
1549128577913 5269 8743
1549128577980 5269 8805
1549128578047 5219 8805
1549128578114 5279 8805
1549128578181 5279 8786
1549128578248 5342 8786
1549128578315 5342 8716
1549128578382 5342 8640
1549128578449 5344 8640
1549128578516 5344 8589
1549128578583 5310 8589
1549128578650 5310 8544
1549128578717 5299 8544
1549128578784 5299 8557
1549128578851 5280 8557
1549128578918 5280 8561
1549128578985 5371 8561
1549128579052 5371 8544
1549128579119 5581 8544
1549128579186 5581 8471
1549128579253 5389 8471
1549128579320 5474 8471
1549128579387 5474 8362
1549128579454 5674 8362
1549128579521 5674 8268
1549128579588 5674 7707
1549128579655 5571 7707
1549128579722 5571 7336
1549128579789 5492 7336
1549128579856 5492 6842
1549128579923 6803 6842
1549128579990 6803 6515
1549128580057 6799 6515
1549128580124 6799 6286
1549128580191 7100 6286
1549128580258 7100 5889
1549128580325 7163 5889
1549128580392 7261 5889
1549128580459 7261 5870
1549128580526 7320 5870
1549128580593 7320 5921
1549128580660 7346 5921
1549128580727 7346 6001
1549128580794 7346 5982
1549128580861 7290 5982
1549128580928 7290 5951
1549128580995 7205 5951
1549128581062 7205 5937
1549128581129 7175 5937
1549128581196 7175 5948
1549128581263 7144 5948
1549128581330 7144 6107
1549128581397 7076 6107
1549128581464 7076 6405
1549128581531 7007 6405
1549128581598 6884 6405
1549128581665 6884 6385
1549128581732 6740 6385
1549128581799 6740 6274
1549128581866 6740 6459
1549128581933 6586 6459
1549128582000 6586 7595
1549128582067 6314 7595
1549128582134 6314 8151
1549128582201 5588 8151
1549128582268 5588 8393
1549128582335 5357 8393
1549128582402 5357 8585
1549128582469 5290 8585
1549128582536 5290 8768
1549128582603 5214 8768
1549128582670 5214 8875
1549128582737 5240 8875
1549128582804 5351 8875
1549128582871 5351 8949
1549128582938 5369 8949
1549128583005 5369 8964
1549128583072 5369 8933
1549128583139 5340 8933
1549128583206 5340 8906
1549128583273 5287 8906
1549128583340 5287 8892
1549128583407 5270 8892
1549128583474 5270 8857
1549128583541 5395 8857
1549128583608 5395 8774
1549128583675 5550 8774
1549128583742 5550 8629
1549128583809 5412 8629
1549128583876 5412 8431
1549128583943 5496 8431
1549128584010 5444 8431
1549128584077 5444 8153
1549128584144 5417 8153
1549128584211 5417 7858
1549128584278 5417 7607
1549128584345 5901 7607
1549128584412 5901 7395
1549128584479 6391 7395
1549128584546 6391 7080
1549128584613 6687 7080
1549128584680 6687 6420
1549128584747 6928 6420
1549128584814 6928 6218
1549128584881 7050 6218
1549128584948 7050 5870
1549128585015 7189 5870
1549128585082 7189 5859
1549128585149 7221 5859
1549128585216 7207 5859
1549128585283 7207 5944
1549128585350 7144 5944
1549128585417 7144 6129
1549128585484 7144 6134
1549128585551 7105 6134
1549128585618 7105 6083
1549128585685 7110 6083
1549128585752 7110 6059
1549128585819 7119 6059
1549128585886 7119 6037
1549128585953 7116 6037
1549128586020 7116 6210
1549128586087 7103 6210
1549128586154 7084 6210
1549128586221 7084 6316
1549128586288 6990 6316
1549128586355 6990 6184
1549128586422 6907 6184
1549128586489 6907 6207
1549128586556 6907 6241
1549128586623 6785 6241
1549128586690 6785 6583
1549128586757 6596 6583
1549128586824 6596 7407
1549128586891 6469 7407
1549128586958 6469 7879
1549128587025 6364 7879
1549128587092 6364 8153
1549128587159 6209 8153
1549128587226 6209 8373
1549128587293 5761 8373
1549128587360 5761 8532
1549128587427 5406 8532
1549128587494 5345 8532
1549128587561 5345 8652
1549128587628 5276 8652
1549128587695 5276 8713
1549128587762 5276 8730
1549128587829 5229 8730
1549128587896 5229 8673
1549128587963 5315 8673
1549128588030 5315 8611
1549128588097 5367 8611
1549128588164 5367 8563
1549128588231 5360 8563
1549128588298 5360 8496
1549128588365 5296 8496
1549128588432 5296 8503
1549128588499 5291 8503
1549128588566 5291 8467
1549128588633 5267 8467
1549128588700 5575 8467
1549128588767 5575 8420
1549128588834 5411 8420
1549128588901 5411 8373
1549128588968 5411 8299
1549128589035 5468 8299
1549128589102 5468 8174
1549128589169 5410 8174
1549128589236 5410 8024
1549128589303 5506 8024
1549128589370 5506 7815
1549128589437 6259 7815
1549128589504 6259 7479
1549128589571 6639 7479
1549128589638 6639 7272
1549128589705 6838 7272
1549128589772 6838 6677
1549128589839 6982 6677
1549128589906 7076 6677
1549128589973 7076 6476
1549128590040 7164 6476
1549128590107 7164 6324
1549128590174 7164 5981
1549128590241 7244 5981
1549128590308 7244 5866
1549128590375 7220 5866
1549128590442 7220 5959
1549128590509 7170 5959
1549128590576 7170 6146
1549128590643 7104 6146
1549128590710 7104 6159
1549128590777 7072 6159
1549128590844 7072 6114
1549128590911 7029 6114
1549128590978 7004 6114
1549128591045 7004 6087
1549128591112 7003 6087
1549128591179 7003 6055
1549128591246 6997 6055
1549128591313 6997 6057
1549128591380 6997 6297
1549128591447 7019 6297
1549128591514 7025 6297
1549128591581 7025 6200
1549128591648 7025 6167
1549128591715 7006 6167
1549128591782 7006 6169
1549128591849 6970 6169
1549128591916 6970 6298
1549128591983 6913 6298
1549128592050 6913 6792
1549128592117 6804 6792
1549128592184 6614 6792
1549128592251 6614 7490
1549128592318 6371 7490
1549128592385 6371 8097
1549128592452 6371 8318
1549128592519 6134 8318
1549128592586 6134 8477
1549128592653 5541 8477
1549128592720 5541 8642
1549128592787 5395 8642
1549128592854 5395 8797
1549128592921 5353 8797
1549128592988 5353 8902
1549128593055 5264 8902
1549128593122 5264 8916
1549128593189 5233 8916
1549128593256 5233 8845
1549128593323 5334 8845
1549128593390 5362 8845
1549128593457 5362 8770
1549128593524 5363 8770
1549128593591 5363 8663
1549128593658 5363 8617
1549128593725 5309 8617
1549128593792 5309 8577
1549128593859 5287 8577
1549128593926 5287 8582
1549128593993 5266 8582
1549128594060 5266 8595
1549128594127 5414 8595
1549128594194 5414 8583
1549128594261 5557 8583
1549128594328 5557 8522
1549128594395 5407 8522
1549128594462 5407 8415
1549128594529 5456 8415
1549128594596 5412 8415
1549128594663 5412 8245
1549128594730 5430 8245
1549128594797 5430 8025
1549128594864 5430 7738
1549128594931 6098 7738
1549128594998 6098 7432
1549128595065 6658 7432
1549128595132 6658 7009
1549128595199 6881 7009
1549128595266 6881 6502
1549128595333 7033 6502
1549128595400 7033 6297
1549128595467 7139 6297
1549128595534 7139 5904
1549128595601 7244 5904
1549128595668 7244 5867
1549128595735 7288 5867
1549128595802 7279 5867
1549128595869 7279 6028
1549128595936 7226 6028
1549128596003 7226 6108
1549128596070 7226 6086
1549128596137 7159 6086
1549128596204 7159 6082
1549128596271 7090 6082
1549128596338 7090 6081
1549128596405 7054 6081
1549128596472 7054 6055
1549128596539 7065 6055
1549128596606 7065 6021
1549128596673 7068 6021
1549128596740 7068 6131
1549128596807 7071 6131
1549128596874 7061 6131
1549128596941 7061 6180
1549128597008 7023 6180
1549128597075 7023 6114
1549128597142 7023 6143
1549128597209 6988 6143
1549128597276 6988 6136
1549128597343 6886 6136
1549128597410 6886 6249
1549128597477 6731 6249
1549128597544 6731 6967
1549128597611 6572 6967
1549128597678 6572 7707
1549128597745 6340 7707
1549128597812 6340 8119
1549128597879 6191 8119
1549128597946 6191 8360
1549128598013 5508 8360
1549128598080 5391 8360
1549128598147 5391 8575
1549128598214 5347 8575
1549128598281 5347 8721
1549128598348 5347 8854
1549128598415 5259 8854
1549128598482 5259 8903
1549128598549 5232 8903
1549128598616 5232 8866
1549128598683 5334 8866
1549128598750 5334 8768
1549128598817 5352 8768
1549128598884 5352 8718
1549128598951 5350 8718
1549128599018 5350 8665
1549128599085 5294 8665
1549128599152 5294 8619
1549128599219 5291 8619
1549128599286 5277 8619
1549128599353 5277 8567
1549128599420 5544 8567
1549128599487 5544 8553
1549128599554 5544 8509
1549128599621 5473 8509
1549128599688 5473 8432
1549128599755 5449 8432
1549128599822 5449 8311
1549128599889 5442 8311
1549128599956 5442 8134
1549128600023 5467 8134
1549128600090 5467 7923
1549128600157 6072 7923
1549128600224 6072 7588
1549128600291 6516 7588
1549128600358 6516 7271
1549128600425 6830 7271
1549128600492 6965 7271
1549128600559 6965 6554
1549128600626 7080 6554
1549128600693 7080 6408
1549128600760 7080 6124
1549128600827 7213 6124
1549128600894 7213 5895
1549128600961 7269 5895
1549128601028 7269 5890
1549128601095 7264 5890
1549128601162 7264 6087
1549128601229 7243 6087
1549128601296 7243 6183
1549128601363 7140 6183
1549128601430 7140 6148
1549128601497 7078 6148
1549128601564 7050 6148
1549128601631 7050 6120
1549128601698 7038 6120
1549128601765 7038 6102
1549128601832 7045 6102
1549128601899 7045 6050
1549128601966 7042 6050
1549128602033 7042 6041
1549128602100 7042 6117
1549128602167 7042 6117
1549128602234 7042 6229
1549128602301 7045 6229
1549128602368 7045 6174
1549128602435 6981 6174
1549128602502 6981 6223
1549128602569 6917 6223
1549128602636 6917 6193
1549128602703 6777 6193
1549128602770 6642 6193
1549128602837 6642 6710
1549128602904 6447 6710
1549128602971 6447 7540
1549128603038 6447 8045
1549128603105 6258 8045
1549128603172 6258 8280
1549128603239 5656 8280
1549128603306 5656 8516
1549128603373 5411 8516
1549128603440 5411 8661
1549128603507 5363 8661
1549128603574 5363 8819
1549128603641 5289 8819
1549128603708 5289 8888
1549128603775 5216 8888
1549128603842 5216 8881
1549128603909 5285 8881
1549128603976 5367 8881
1549128604043 5367 8832
1549128604110 5374 8832
1549128604177 5374 8774
1549128604244 5374 8731
1549128604311 5311 8731
1549128604378 5311 8657
1549128604445 5285 8657
1549128604512 5285 8629
1549128604579 5262 8629
1549128604646 5262 8604
1549128604713 5413 8604
1549128604780 5413 8569
1549128604847 5586 8569
1549128604914 5586 8523
1549128604981 5364 8523
1549128605048 5364 8398
1549128605115 5448 8398
1549128605182 5402 8398
1549128605249 5402 8256
1549128605316 5460 8256
1549128605383 5460 8009
1549128605450 5460 7761
1549128605517 5726 7761
1549128605584 5726 7544
1549128605651 6375 7544
1549128605718 6375 7275
1549128605785 6752 7275
1549128605852 6752 6578
1549128605919 6983 6578
1549128605986 6983 6417
1549128606053 7118 6417
1549128606120 7118 6065
1549128606187 7254 6065
1549128606254 7254 5873
1549128606321 7336 5873
1549128606388 7395 5873
1549128606455 7395 5877
1549128606522 7347 5877
1549128606589 7347 6039
1549128606656 7347 6118
1549128606723 7330 6118
1549128606790 7330 6113
1549128606857 7267 6113
1549128606924 7267 6092
1549128606991 7181 6092
1549128607058 7181 6070
1549128607125 7111 6070
1549128607192 7111 6024
1549128607259 7009 6024
1549128607326 7009 6111
1549128607393 7016 6111
1549128607460 6977 6111
1549128607527 6977 6225
1549128607594 6950 6225
1549128607661 6950 6103
1549128607728 6950 6127
1549128607795 6898 6127
1549128607862 6898 6135
1549128607929 6807 6135
1549128607996 6807 6167
1549128608063 6725 6167
1549128608130 6725 6966
1549128608197 6566 6966
1549128608264 6566 7692
1549128608331 6369 7692
1549128608398 6369 8116
1549128608465 6192 8116
1549128608532 6192 8302
1549128608599 5574 8302
1549128608666 5413 8302
1549128608733 5413 8505
1549128608800 5337 8505
1549128608867 5337 8667
1549128608934 5337 8776
1549128609001 5268 8776
1549128609068 5268 8830
1549128609135 5218 8830
1549128609202 5218 8871
1549128609269 5330 8871
1549128609336 5330 8783
1549128609403 5369 8783
1549128609470 5369 8712
1549128609537 5360 8712
1549128609604 5360 8679
1549128609671 5298 8679
1549128609738 5298 8638
1549128609805 5288 8638
1549128609872 5262 8638
1549128609939 5262 8613
1549128610006 5573 8613
1549128610073 5573 8626
1549128610140 5573 8593
1549128610207 5439 8593
1549128610274 5439 8513
1549128610341 5408 8513
1549128610408 5408 8324
1549128610475 5410 8324
1549128610542 5410 8211
1549128610609 5430 8211
1549128610676 5430 8056
1549128610743 5721 8056
1549128610810 5721 7770
1549128610877 6209 7770
1549128610944 6209 7528
1549128611011 6586 7528
1549128611078 6801 7528
1549128611145 6801 7237
1549128611212 7021 7237
1549128611279 7021 6528
1549128611346 7021 6378
1549128611413 7148 6378
1549128611480 7148 6032
1549128611547 7191 6032
1549128611614 7191 5852
1549128611681 7240 5852
1549128611748 7240 5893
1549128611815 7181 5893
1549128611882 7181 6109
1549128611949 7083 6109
1549128612016 7083 6126
1549128612083 7011 6126
1549128612150 7011 6102
1549128612217 6969 6102
1549128612284 6932 6102
1549128612351 6932 6094
1549128612418 6911 6094
1549128612485 6911 6061
1549128612552 6911 6026
1549128612619 6923 6026
1549128612686 6923 6184
1549128612753 6947 6184
1549128612820 6947 6236
1549128612887 6952 6236
1549128612954 6952 6120
1549128613021 6939 6120
1549128613088 6939 6221
1549128613155 6906 6221
1549128613222 6906 6216"