#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(\n|\t)*"
Local $sString = " " & @CRLF & _
" " & @CRLF & _
"teste " & @CRLF & _
" mais" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" complexos"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")