re = /\b(src|href)="\/static\/([^"]*)"/m
str = '<script src="/static/.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js"></script>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end