$re = '/(?<!(base64)).*?\K(?<![\/@#:\.])\bV\b(?![:#])/m';
$str = 'base64:= "iVBORw0KGgoAAAANSUhEUgAAAyAAAAJzCAYAAAD3HXeFAAAgAElEQVR4nOy9W3bksI4ECOp6ET2n56dn/1u8yfkgAeJJUbaryo+IUy5nSiQIUuEEFIKU7f/7f/+fTkTUeydqjah3aq0RUSNqRNQ7ddk20Oc2bnO1Rq9XJ27SO9F1XdT7a/RrjfrrRURErbXZl8z7MQZRa9ewwfvneNyutUatNXq9XkTzNb1e1K7hwzRK/TXGbtdFr//+V/pp//
base64:=+V
V
base64:=V
base65 := "iVBORw0KGgoAAAANSUhEUgAAAyAAAAJzCAYAAAD3HXeFAAAgAElEQVR4nOy9W3bksI4ECOp6ET2n56dn/1u8yfkgAeJJUbaryo+IUy5nSiQIUuEEFIKU7f/7f/+fTkTUeydqjah3aq0RUSNqRNQ7ddk20Oc2bnO1Rq9XJ27SO9F1XdT7a/RrjfrrRURErbXZl8z7MQZRa9ewwfvneNyutUatNXq9XkTzNb1e1K7hwzRK/TXGbtdFr//+V/pp//Wcxv7h+4v7znnxUkjb66L+eqU2eG56Pr0T9f6i67pkH0+uUTPb2N5LrRevg5mj7OukltP06b3TdbU5fo/rx/P2E3T+9N6pXRdR72Ntrmscl3kM/Nh6XcAr8EoDv
base65:=V';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);