$re = '/\bADC\t+(.*)/m';
$str = 'ADC 1234
ADC 1234';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);