$re = '/([^1])(13[0-9]|14[579]|15[0-3,5-9]|16[6]|17[0135678]|18[0-9]|19[89])(\d{4})(\d{4})/m';
$str = ' jkjk@abchi.comsdfds13544448888 16633331111';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);