package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*[:space:].* `)
var str = `123 fff blllllllllllllllllllla`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}