package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[aboba|@sanspie_notes]`)
var str = `sanspie_notes`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}