$re = '/^/[0-9a-z]+/m';
$str = '/apis/auth/token
/
/ui
/324abc.html
/apis
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);