$re = '/installed (.*?):/';
$str = '2014-11-18 10:02:29 startup archives unpack
2014-11-18 10:02:29 install xutils-dev:amd64 <нет> 1:7.7~1
2014-11-18 10:02:29 status half-installed xutils-dev:amd64 1:7.7~1';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);