re = /({|,)?\s*'?([A-Za-z_$\.][A-Za-z0-9_ \-\.$]*)'?\s*:\s*/
str = 'category: ARTS, name: 아트리스케이프, address: 서울 서대문구 신촌로3나길 7-15, geolatitude: 37.5595064, geolongitude: 126.9303036, brief: 다양한 문화울의 경험과 정보를 공유하고 소통하는 소셜 아트플랫폼 , phone: 02-325-1235, email: hello@artrescape.com , url: artrescape.com/, tag: 예술'
subst = '"$1 "$2": "'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result