package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^###\s([A-Za-z0-9]+( [A-Za-z0-9]+)+)$`)
var str = `### Enhancements To The Community`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}