const regex = /Original title: (.*)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('Original title: (.*)', '')
const str = `
Conversation opened. 1 read message.
Skip to content
Using Animateka Mail with screen readers
prints@animateka.si
Search
Click here to enable desktop notifications for Animateka Mail. Learn more Hide
Mail
COMPOSE
Labels
Inbox
Starred
Sent Mail
Katja
Smail
Submissions
More
More
21 of 22
Print all In new window
Prijavnica
Inbox
x
website@animateka.si
Jul 6 (3 days ago)
to misak
I apply with my film to the following competition programme:: CENTRAL AND EASTERN EUROPEAN COMPETITION SHORT ANIMATED FILMS
Original title: Menagerie
English title: Menagerie
Running time: 03:28
Animation Technique: pencil and pen on paper
Screening format: HD file
Production year: 2014
Country: Canada
Suitable for children: 0
Age group: 3
Original language: english / no dialogue
Subtitles: no dialogue
Producer: Vancouver Film School
Distributer: Julian Gallese
Director: Julian Gallese
Name: Julian Gallese
Script: Julian Gallese
Address: 320 abbott street
Design: Julian Gallese
City: Vancouver
Animation: Julian Gallese
ZIP: V6B 2K9
Editing: Rob Wood
Country: Canada
Music: Lee Hutzulak
Phone: 7788295169
Sound: Julian Gallese
Email: juliangallese@gmail.com
SHORT SYNOPSIS: A bird in the water is dreaming about a forest, an ocean liner and himself. Then the tide drifts him to a strange shore.
SHORT BIOGRAPHY AND FILMOGRAPHY OF THE DIRECTOR: Julian is an artist born in 1992. The unknown is his recurrent theme. His work is a constant exploration of the subconscious. His drawings and storytelling brings up the absurd, in an approach that honours irrationality over technique.
filmography: menagerie (2014), untitled (2014)
Previous festival screenings and awards: - Escala humana, Des Pacio art gallery
- Spike & Mike's festival of Animation
- Athens Animfest '15
- Dum-D Student Animation Festival
- Future Film Festival, Italy
- Fest Anča International Animation Festival, Slovakia
Selection preview copy of the film: 1
Online film submission: 1
Link: https://vimeo.com/115080765
I, the undersigned, acknowledge and agree:: 1, 1
By checking the option(s) bellow, I agree:: 1, 2, 3
I have read:: 1
---
http://www.animateka.si/2015/tl_files/upload/stillframe_lq.jpg
http://www.animateka.si/2015/tl_files/upload/screenshot3.jpg
http://www.animateka.si/2015/tl_files/upload/julian-6.jpg
Click here to Reply, Reply to all, or Forward
0.08 GB (0%) of 15 GB used
Manage
Program Policies
Powered by Google
Last account activity: 27 minutes ago
Details
`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}