using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*""email"":""(.*?)"".*emailActivationSecret"":""(.*?)"".*""_id"":""(.*?)"".*";
string substitution = @"webserver-wat:3001/activateAccount?email=$1&secret=$2&companyId=$3";
string input = @"""__v"":0,""language"":""en"",""jobTitle"":""Executive"",""firstName"":""wer"",""lastName"":""wre"",""email"":""fde+98989@gmail.com"",""phone"":""+1 213-321-3232"",""_companyId"":""5723erera8b2196fdaer9502b86dc7"",""accountStatus"":""UNVERIFIED"",""role"":""ADMIN"",""emailActivationSecret"":""XD1EererreQyVLFn1IjJg7QQNcDz9RLZ1xrKnl84XI5Nb5"",""_id"":""5723a8b21er96fwereeda9ewree502b86dc8"",""products"":[],""created"":""2016-04-29T18:32:18.700Z""}
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}