$re = '/(?<=\S)\s+:\s+(?=\S)/m';
$str = 'All User Profile : GRUBISIC
All User Profile : HUAWEI
All User Profile : A1
All User Profile : Ma
All User Profile : Ka
All User Profile : Ou
All User Profile : GK_Si
All User Profile : 93
All User Profile : 9B
All User Profile : Li
All User Profile : A
All User Profile : NETI
All User Profile : Re
All User Profile : Chu';
$subst = "=";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;