// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(\\r|\\n|\\)").unwrap();
let string = "\"\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\nSalvar\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n<a class=\\\"linkModuleActionButt\\ron\\\" href=\\\"https://go.hotmart.com/G9680456D?src=pinterest1\\\" rel=\\\"nofollow\\\" =\\\"color: 333333; font-weight: bold; text-decoration-line: none;\\\">\\r\\n\\r\\ngo.hotmart.com</a></di\\rv>\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n\\r\\n<a class=\\\"Wk9 xQ4 CCY czT ljY kVc eEj\\\" href=\\\"https://go.hotmart.com/G9680456D?src=pinterest1\\\" rel=\\\"noopener noreferrer nofollow\\\" target=\\\"_blank\\\" =\\\"color: 444444; text-decoration-line: none; outline: 0px; transition: transform 85ms ease-out 0s; display: block; border-radius: calc(var(--g-boint)*0);\\\">\\r\\nConheça Sua Bíblia de Capa a Capa | CV – Esboçando Ideias</a>\\r\\n\\r\\n\\r\\nUm curso online onde você vai aprender a Bíblia de Gênesis a Apocalipse, totalmente online, e do conforto do seu lar\\r\\n\\r\\n\\r\\n<di\\rv class=\\\"Jea gjz zI7 iyn Hsu\\\" =\\\"display: flex; flex-direction: row; box-sizing: border-box; align-items: center;\\\">\\r\\n\\r\\n\\r\\nComentários\"";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}