$re = '/\d{2}\s(\d\.)+/m';
$str = '01 5.5.2.3. Port de pêche de Saumaty
07 Le port de pêche de Saumaty est situé dans la darse Saumaty à l’Est de Port Servaux. Le canal d’accès aubassin Saumaty autorise un tirant d’eau de 3,5 m.
13 La darse de Saumaty est réservée aux chalutiers. Une criée est installée sur le quai NE.
01 5.5.2.4. Accès
07 PASSE DU PHARE DE L’ESTAQUE. — Ouverture en chicane pratiquée dans la digue du canal de Marseille au Rhône, large de 50 m, par fonds de 2 à 3 m ouverte à l’ESE. Cette passe est utilisée pour accéder aux ports de plaisance de l’Estaque.
13 — AVERTISSEMENT : se méfier d’une sonde 1,7 m située sur la face interne de l’épi Sud.
19 PASSE DES CHALUTIERS. — Passe large d’environ 75 m par fonds de 3 à 5 m, ouverte au SSW. Cette passeest utilisée par les bateaux de pêche pour accéder à la darse Saumaty.
01 5.5.2.5. Données portuaires
07
Caractéristiques nautiques
Hydrographie locale Passe du Phare de l’Estaque : se méfier d’une sonde 1,7 m située sur la face interne de l’épi Sud.
Sémaphores Cap Couronne (43° 20,00\' N — 5° 03,13\' E) ; Bec de l’Aigle (43° 10,49′ N — 005° 34,45′ E).
Station de sauvetage Marseille Pointe Rouge, caserne des marins pompiers de la Pointe Rouge.
Installations portuaires';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);