using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*?<div class=""item cratePicker"">.*?href=""(.*?)"">.*?href="".*?"">(.*?)<.*?href="".*?"">(.*?)<.*?label.*?"">(.*?)<\/a><br>(.*?)<.*?|.*?<\/html>";
string substitution = @"$4\t$3\t$2\t$5\t$1\n";
string input = @"""><div class=""item cratePicker""><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3208229"" href=""https://crates.co/release/banned-from-the-roxy-steve-aokis-basement-tapes-remix/3208229""><img alt="" src=""./Crates_ Steve Aoki_files/e6d6ebb6-39bc-4e15-aac7-6c0fddae8b85.jpg""></a><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3208229"" href=""https://crates.co/release/banned-from-the-roxy-steve-aokis-basement-tapes-remix/3208229"">Banned From The Roxy (Steve Aoki's Basement Tapes Remix)</a><br><a class=""itemLink"" data-itemtype=""1"" data-itemid=""940580"" href=""https://crates.co/artist/crass/940580"">Crass</a><br><a class=""itemLink"" data-itemtype=""2"" data-itemid=""11919"" href=""https://crates.co/label/dim-mak-records/11919"">Dim Mak Records</a><br>2020-12-18<span class=""toggle"" data-itemid=""3208229"" data-itemtype=""4""></span></div><div class=""item cratePicker""><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3194829"" href=""https://crates.co/release/lies-vip-extended-mix/3194829""><img alt="" src=""./Crates_ Steve Aoki_files/45518488-0c4a-49d3-b43b-2c5098249ef3.jpg""></a><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3194829"" href=""https://crates.co/release/lies-vip-extended-mix/3194829"">LIES (VIP Extended Mix)</a><br><a class=""itemLink"" data-itemtype=""1"" data-itemid=""104181"" href=""https://crates.co/artist/steve-aoki/104181"">Steve Aoki</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""457095"" href=""https://crates.co/artist/kream/457095"">KREAM</a><br><a class=""itemLink"" data-itemtype=""2"" data-itemid=""15321"" href=""https://crates.co/label/big-beat-records/15321"">Big Beat Records</a><br>2020-11-13<span class=""toggle"" data-itemid=""3194829"" data-itemtype=""4""></span></div><div class=""item cratePicker""><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3128486"" href=""https://crates.co/release/tarantino-feat-starx/3128486""><img alt="" src=""./Crates_ Steve Aoki_files/6d07c06c-2d72-4f74-a660-27bce1c1a6a8.jpg""></a><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3128486"" href=""https://crates.co/release/tarantino-feat-starx/3128486"">Tarantino (feat. STARX)</a><br><a class=""itemLink"" data-itemtype=""1"" data-itemid=""104181"" href=""https://crates.co/artist/steve-aoki/104181"">Steve Aoki</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""115998"" href=""https://crates.co/artist/timmy-trumpet/115998"">Timmy Trumpet</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""290955"" href=""https://crates.co/artist/starx/290955"">StarX</a><br><a class=""itemLink"" data-itemtype=""2"" data-itemid=""11919"" href=""https://crates.co/label/dim-mak-records/11919"">Dim Mak Records</a><br>2020-09-30<span class=""toggle"" data-itemid=""3128486"" data-itemtype=""4""></span></div><div class=""item cratePicker""><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3111004"" href=""https://crates.co/release/lies/3111004""><img alt="" src=""./Crates_ Steve Aoki_files/ec44b1a6-fccf-474d-b901-88ce653adea9.jpg""></a><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3111004"" href=""https://crates.co/release/lies/3111004"">LIES</a><br><a class=""itemLink"" data-itemtype=""1"" data-itemid=""104181"" href=""https://crates.co/artist/steve-aoki/104181"">Steve Aoki</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""457095"" href=""https://crates.co/artist/kream/457095"">KREAM</a><br><a class=""itemLink"" data-itemtype=""2"" data-itemid=""15321"" href=""https://crates.co/label/big-beat-records/15321"">Big Beat Records</a><br>2020-08-28<span class=""toggle"" data-itemid=""3111004"" data-itemtype=""4""></span></div><div class=""item cratePicker""><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3059602"" href=""https://crates.co/release/imagine/3059602""><img alt="" src=""./Crates_ Steve Aoki_files/1458dce1-4f65-4a6c-a520-7fa1197d60a8.jpg""></a><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3059602"" href=""https://crates.co/release/imagine/3059602"">Imagine</a><br><a class=""itemLink"" data-itemtype=""1"" data-itemid=""104181"" href=""https://crates.co/artist/steve-aoki/104181"">Steve Aoki</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""420210"" href=""https://crates.co/artist/frank-walker/420210"">Frank Walker</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""783061"" href=""https://crates.co/artist/aj-mitchell/783061"">AJ Mitchell</a><br><a class=""itemLink"" data-itemtype=""2"" data-itemid=""907"" href=""https://crates.co/label/ultra/907"">Ultra</a><br>2020-07-17<span class=""toggle"" data-itemid=""3059602"" data-itemtype=""4""></span></div><div class=""item cratePicker""><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3056784"" href=""https://crates.co/release/how-else-todd-terry-extended-mix/3056784""><img alt="" src=""./Crates_ Steve Aoki_files/e29671e7-64bf-43fb-9edc-eee1cec0908b.jpg""></a><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3056784"" href=""https://crates.co/release/how-else-todd-terry-extended-mix/3056784"">How Else (Todd Terry Extended Mix)</a><br><a class=""itemLink"" data-itemtype=""1"" data-itemid=""104181"" href=""https://crates.co/artist/steve-aoki/104181"">Steve Aoki</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""460174"" href=""https://crates.co/artist/rich-the-kid/460174"">Rich The Kid</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""462587"" href=""https://crates.co/artist/ilovemakonnen/462587"">ILOVEMAKONNEN</a><br><a class=""itemLink"" data-itemtype=""2"" data-itemid=""907"" href=""https://crates.co/label/ultra/907"">Ultra</a><br>2020-09-04<span class=""toggle"" data-itemid=""3056784"" data-itemtype=""4""></span></div><div class=""item cratePicker""><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3028004"" href=""https://crates.co/release/last-of-me-arknights-soundtrack/3028004""><img alt="" src=""./Crates_ Steve Aoki_files/412a24ad-38eb-4ea2-9ff7-d0811bd4aaf8.jpg""></a><a class=""itemLink"" data-itemtype=""4"" data-itemid=""3028004"" href=""https://crates.co/release/last-of-me-arknights-soundtrack/3028004"">Last Of Me - Arknights Soundtrack</a><br><a class=""itemLink"" data-itemtype=""1"" data-itemid=""104181"" href=""https://crates.co/artist/steve-aoki/104181"">Steve Aoki</a>, <a class=""itemLink"" data-itemtype=""1"" data-itemid=""658000"" href=""https://crates.co/artist/runn/658000"">RUNN</a><br><a class=""itemLink"" data-itemtype=""2"" data-itemid=""907"" href=""https://crates.co/label/ultra/907"">Ultra</a><br>2020-07-03<span class=""toggle"" data-itemid=""3028004"" data-itemtype=""4""></span></div><div class=""item cratePicker""><a class=""itemLink"" data-itemtype=""4"" data-itemid="" </html>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}