#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.*?\d+).*$"
Local $sString = "Interactive.Exercises.1..Health" & @CRLF & _
"Interactive.Exercises.2..Fitness" & @CRLF & _
"Quizzes.1..Week.1.Quiz" & @CRLF & _
"Quizzes.2..Week.2.Quiz" & @CRLF & _
"Case.Studies.1..Case.Study1" & @CRLF & _
"Case.Studies.2..Case.Study2"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)