$re = '/' /m';
$str = 'Dave' s Market
C' est la vie';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;