$re = '/(?<=,)(?=,)/m';
$str = 'a,,,b';
$subst = "EMPTYADDR";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;