$re = '/(?:\d+\.\d+\.\d+\s)(.*)\s/';
$str = '| 2013.10.10 FEL felsz';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);